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1 Introduction

1.1 About this Manual
This manual is intended for persons responsible for configuring 
and managing a CCTV system. This manual describes how to 
use the Configuration Manager program.
This document assumes that the reader is familiar with both the 
CCTV system and the other programs that are integrated into 
the system.

1.2 Conventions in this Document
In this document, the following symbols and notations are used 
to draw attention to special situations:

Terms that you can find in the program, such as menu options 
or commands, are written in bold.

CAUTION! 
Security instructions where non-compliance can result in loss 
of data are marked with this symbol.

NOTICE! 
This symbol indicates special features and provides tips and 
information for easier, more convenient use of the software.
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1.3 Additional Documentation
Once Configuration Manager has been installed, this document 
is also available as online Help within the program.
Depending on the configuration of your system, the following 
documentation may also be useful:
– Camera documentation

The manufacturer will provide you with separate 
documentation for each camera.

– VideoJet, VIP, etc.
Bosch will provide you with documentation for each 
device. This explains the typical device settings.

– BVC, Monitor Wall, VRM, IVA, IVMD and other BVIP 
software
Bosch will provide you with separate documentation for 
each of these software products.
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2 System Overview
In the Configuration Manager program, you have access to all 
devices and software components in your CCTV network.
The program offers a configuration wizard for quick basic 
configuration of devices. However, you can also carry out the 
configuration via the normal user interface. There are two 
options here for configuring the devices or checking the current 
settings:
– Basic Mode

Configuration Manager is started in this view
– Advanced Mode

This view is activated via the main menu
In Basic Mode, only the most important parameters are 
displayed, on a small number of tabs. This allows you to change 
the basic settings with just a few entries and then put the 
device into operation.
Advanced Mode is recommended for expert users or system 
support personnel. You can access all device parameters in this 
mode. Settings that affect the fundamental functionality of the 
device (such as firmware updates) can only be altered in 
Advanced Mode.
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2.1 Functions
Configuration Manager provides the following functions (the 
availability of these depends on the environment in which the 
program is used):
– Network Scan

This function automatically detects all compatible devices 
present in a network, such as cameras or video senders 
(e.g. VIP X1600), video receivers (e.g. VIP XD) or VRM.

– Device information and configuration
Comparable with the Web browser view, Configuration 
Manager shows the current configuration for each device
and allows you to change the settings.

– Device system integration
You use the Device allocator in Configuration Manager to 
make devices accessible for use with Video Client.

– Configuration Wizard
A Configuration Wizard helps you to configure all devices 
for basic operation in just a few steps, even for extensive 
systems.

– Basic configuration for BVIP programs
For certain BVIP programs (Bosch Video over IP), basic 
system settings are made via Configuration Manager.

– Multiple configuration
You can use Configuration Manager to make individual 
settings for multiple devices simultaneously (e.g. time 
settings), allowing you to configure large systems more 
quickly.

– Simpler access to devices
The Screenshot Scan function gives an overview of all the 
cameras that provide video data. The screenshots can be 
used to identify the camera and device, and give you direct 
access to said camera or device.
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– Table View

This allows you to compile specific parameter settings for 
selected devices. This provides you with a quick overview 
of the settings that are of interest to you and allows you to 
export this information for archiving at the push of a 
button.

– Device Health Monitor
This provides you with a quick overview of the status of 
selected devices, such as the encoder load and type of 
network connection.

– Work Offline
Configuration Manager allows you to make settings for 
selected devices offline. When in operation, the 
configuration data of the devices is transferred to your 
computer where it can be edited offline.
This functionality can also be used to back up the 
configuration data of the devices locally. If, for example, a 
device needs to be replaced by another of the same type, 
this data can then be transferred to the new device.
This functionality is extended with the Replacement 
command. Replaced devices are detected and automatic 
configuration is possible thanks to the saved data.

– System emulation
The complete system configuration can be saved as a 
system image and emulated using a different Configuration 
Manager application. This function helps you to isolate 
problems without having to access the actual system.

– Access to license management
Firmware modules requiring a license, such as IVA 
(Intelligent Video Analysis), are set up using Configuration 

Manager.
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3 Installation and Starting
Configuration Manager is automatically part of the installation 
for all BVIP programs that require it for configuration purposes. 
It can also be found on every product CD for BVIP devices as 
you can also use it independently of other BVIP software, for 
example, to simplify the configuration in a CCTV system with 
many similar video senders. 

3.1 System Requirements

Operating system Windows XP Home
Windows XP Professional
Windows Vista
Windows 7

CPU Dual Core, 3.0 GHz or faster

RAM 2 GB or more

Graphics card NVIDIA Quadro FX 1500 PCIe
NVIDIA Quadro FX 1700 PCIe
NVIDIA Quadro FX 1800 PCIe
NVIDIA Quadro FX 3800 PCIe
NVIDIA Quadro FX 4600 PCIe
NVIDIA Quadro FX 4800 PCIe
ATI FireGL V3300 PCIe
ATI FireGL V5700 PCIe
ATI FireGL V7200 PCIe
ATI FireGL V7750 PCIe
or better

Sound card Recommended

Network adapter 100 Mbps
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3.2 Installation
You can install Configuration Manager on as many computers 
running Microsoft Windows as you wish.
1. Close all other applications before beginning the 

installation.
2. Insert the installation CD into the computer's CD-ROM 

drive. The CD runs automatically.
If the CD does not run automatically, open the  
index.html page from the root.

3. Select the required language for the user interface.
4. Click one of the entries under Installation Packages to 

start installing the relevant installation package. You will 
be guided through the installation of each individual 
package.

5. When installing individual packages, several installation 
processes will run one after the other where necessary.
During installation, you will be prompted to select target 
directories for the programs. It is advisable to accept the 
defaults.

When selecting components, a description for each one is 
displayed when you hover the mouse cursor over them.
If individual programs are already installed on your PC, you can 
exclude these from the installation in the Choose Components 
dialog box.
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3.3 Starting the Program
After successful installation, you will find the following icon on 
your desktop:

 Double click this icon to start the program. 
Configuration Manager can also be called up from the Start 
menu. Several BVIP programs enable you to start Configuration 
Manager directly within the relevant program.
Operation of Configuration Manager varies according to the 
context in which it is being used. In some cases, it is merely a 
tool that enables you to configure BVIP devices more 
conveniently and more comprehensively. For certain BVIP 
programs and firmware modules, however, Configuration 
Manager is indispensable, as it is the only way to set these up.

3.4 Deinstallation
If you no longer want to use Configuration Manager on your PC, 
uninstall the program. 
1. Click Start > Settings > Control Panel. 
2. Double-click Add or Remove Programs.
3. Select the Bosch Configuration Manager entry. 
4. Click Remove.
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4 The User Interface

4.1 Overview

1 Main menu

2 Toolbar
Buttons for quick access to the most important functions

3 Main tabs: Network, Devices, System (and Cameras)

4 Info bar with name, type and IP address of the selected device and 
processor load indicator for hardware devices

5 Additional functions

6 Status bar

7 View window
Depending on the main tab selected, this window displays different 
tabs with configuration options and information.
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4.2 Main Menu
Below are the lists of commands available in the main menu.

4.2.1 File
Advanced Mode If this option is activated you have access 

to all device settings.
If this option is deactivated, 
Configuration Manager is in Basic Mode 
and only the most important device 
settings are accessible. The Help 
information for each tab is displayed 
directly.
This option corresponds to the option of 
the same name in the Web browser view 
of the devices.

Connect to Server... Connects Configuration Manager to a 
server. This allows you to set up a server 
and configure a client/server system.

Disconnect from Server The connection between Configuration 
Manager and a server is broken.

Work Offline/
Work Online

The settings for selected devices can be 
made offline while the device remains in 
operation. For this purpose, the 
configuration files of the devices are 
backed up locally on your computer. You 
can edit the data and send it back to the 
devices at a later stage.

Emulate Alien System.../
Abandon Emulation

Imports the system image of an alien 
Configuration Manager system

Close The Configuration Manager program is 
closed. This also breaks the connection 
between Configuration Manager and the 
server.
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4.2.2 Tools
Configuration Wizard... Starts the wizard for the basic 

configuration of devices

Logging... Displays the Device Communication Log 
dialog box.
Here, you can view the RCP+ commands 
that are transmitted by Configuration 
Manager when connecting to devices, if 
you have enabled logging.

Device Allocator... Displays the Device Allocator dialog box

Table View... Displays the Devices Table View dialog 
box

Screenshot Scan... Displays a window in which a screenshot 
for each of the connected cameras is 
displayed. The popup menu of the 
screenshots gives you access to the 
settings relevant for the device. The 
device can be added to the system.

Device Health Monitor... Displays the Device Health Monitor 
dialog box, which provides a quick 
overview of the status of selected devices

Save System Image Saves the image of the current 
Configuration Manager system for 
emulation on a different PC

iqn-Mapper... Displays the iqn-Mapper dialog box, in 
which you can map replay clients to 
NetApp iSCSI systems

Other Other software components can be 
started directly.
The prerequisite for this is that the 
relevant program is installed on the same 
PC.
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4.2.3 Help

4.2.4 Toolbar
The toolbar enables quick access to the most important 
functions.
To configure the toolbar individually:
1. Select System main tab > Applications tree structure 

element > Configuration Manager tree structure element > 
Appearance tab > Toolbar section > Edit....

2. Add or remove icons from the toolbar using the arrow 
buttons.

Online Help... Opens the online Help

Online Help VRM... Opens the Video Recording Manager 
online Help

About... Displays the About Configuration 
Manager dialog box, containing 
information on:
– The Bosch software components 

installed on this PC
– The software version numbers of the 

installed components
– The language in which the programs 

are currently displayed, and 
information about the storage 
location for the system files

– The licenses currently available on 
this PC
The License Viewer... button can be 
found in the Licenses tab. This is 
used to call up the License Viewer, 
which you use to manage your 
licenses.
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Reload page Reloads the page for the selected device

Info This opens up a window that contains 
detailed information about the selected 
device:

Live video A window opens, displaying the live video 
data from the selected device. You are 
offered different display options 
depending on which device you selected.

Configuration Wizard Starts the wizard for the basic 
configuration of devices

Logging Displays the Device Communication Log 
dialog box.
Here, you can view the RCP+ commands 
that are transmitted by Configuration 
Manager when connecting to devices, if 
you have enabled logging.

Device allocator Displays the Device Allocator dialog box

Table view Displays the Table View dialog box
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4.2.5 Info Bar
When one of the Network, Devices or Cameras main tabs is 
opened, an info bar appears above the display area. This info 
bar provides you with brief information about each device you 
select in the main tab:

The Name, the Unit type and the IP address of the selected 
device are shown.
Note: If several devices are selected, all fields contain the entry 
<multiple>.
For hardware devices, you can use the icons on the right-hand 
edge of the bar to display additional information.
Move the mouse cursor over the icons to view details on the 
processor load, network connection and recording status:
– The left icon indicates the proportions of the individual 

functions on the encoder load, shown as percentages. In 
the case of devices with two processors, a separate icon is 
shown for each processor.

– The right icon indicates the network connection type and 
the speed of the outgoing (UL = Uplink) and incoming 
(DL = Downlink) data traffic.

– Information on the recording status is shown on the far 
right:
– Green highlighting: active recording
– Red highlighting: error
– Orange highlighting: recording scheduler active, no 

current recordings
– Gray highlighting: recording scheduler not active, no 

current recordings

Device Health Monitor Displays the Device Health Monitor dialog 
box

Save Saves any settings that have been 
configured for the selected device
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4.2.6 Status Bar
The status bar at the bottom edge of the window shows the 
following:
– In the left-hand section: whether or not a network scan is 

currently in progress.
– In the central section: the number of detected, visible and 

selected devices.
– In the right-hand section: whether you are currently 

working Online or Offline, and whether or not 
Configuration Manager is currently connected to a server. 
If it is connected to a server, the server IP address is 
displayed. Otherwise the entry DB local appears here.
If you are emulating an alien system, the entry System 
emulation appears here.

– On the far right the version number of Configuration 
Manager is displayed.
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4.3 The Network, Devices, and Cameras Main 
Tabs
These main tabs are used to configure devices and therefore 
have a very similar structure. They each show a device list that 
can be generated in various ways:
– The Network main tab shows all BVIP devices supported 

by Configuration Manager that are detected in the network 
scan.

– The Devices main tab shows all devices that have 
previously been manually allocated to the system.

– You can choose to display the Cameras main tab. This 
shows the cameras that are allocated to the system 
directly or via a video encoder.

To display or hide the Cameras main tab:
1. Select System main tab > Applications tree structure 

element > Configuration Manager tree structure element > 
Appearance tab > View section.

2. Enable or disable Show 'Cameras' tab.

Additional Information
– The information about a device is shown in bold if the 

device is newly detected since the last network scan.
– The information about a device is shown in red if the 

device has an IP address or a MAC address that is already 
used by another device in the system. This might be the 
case, for example, if several devices that have not yet been 
configured are connected directly after one another.

– Additional information about the devices can be seen if you 
scroll to the right.
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Icons
The devices in the Network, Devices and Cameras main tabs 
are represented by the following icons:

Device Status
The status of a device is represented as follows:

Encoder/Decoder

Camera

Hardware recorder

Storage system

iSCSI target

VRM server

VRM failover server

VRM server for second recording stream

VRM failover server for second recording stream

Device is online.

Device is offline.
A red cross indicates devices with which 
communication is not possible. For example, these 
could be devices for which the power supply has been 
interrupted.

Device is password-protected.
Devices that are protected by a password are indicated 
by a padlock until you have authenticated yourself for 
the device.

Device is password-protected and offline.
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4.3.1 Popup Menu
Right-click a device to open the popup menu. If you have 
selected multiple devices, not all options in the popup menu 
are active. You do not have access to all commands in Basic 
Mode either.
The following table provides an overview of the commands:

Command Action

Add to System...
(Network main tab)

The selected device is allocated to the system. 
Before making an allocation, you can select a 
group or create a new one.
This command corresponds to the Device 
Allocator dialog box.

Select Group
(Devices and Cameras 
main tabs)

If several devices have been grouped, you use 
this option to select all devices or cameras of 
that group for editing.

New Device...
(Devices main tab)

You can allocate a non-listed device to the 
system. This menu option is only active if you 
click the area in the main tab in which no 
devices are listed.

Delete
(Devices main tab)

The selected device is deleted from the 
system.

Set Session 
Authentication...

If a selected device is protected by a 
password, you must authenticate yourself for 
that device. To do this, enter your password 
for one of the user levels (user, live, service) 
in the Session Authentication dialog box.
Any fields you are not authorized to change 
remain marked by a padlock and are blocked 
for editing.

Configure... (Divar XF) Displays the Divar configuration tool if 
installed.

Add iSCSI System... 
(VRM)

Displays the Add iSCSI System dialog box.
Here, you can add an iSCSI system to the VRM 
using the host IP address and the SNMP IP 
address.
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LUN Assignment... (iSCSI 
system)

Displays the LUN Assignment dialog box. 
Here, you can add individual LUNs to the 
system.

File Upload Firmware...
You can select the desired upload file and 
start the upload. Refer to the information 
about firmware uploads in the documentation 
for the relevant device.
You can use this command to carry out a 
firmware upload for several devices at the 
same time. You must ensure that all selected 
devices are of the same device type when you 
carry out a firmware upload for several devices 
at the same time.
SSL Certificate...
Upload an SSL certificate to the device to 
enable encrypted communication with the 
device.
Decoder Logo...
The decoder logo is the image displayed by 
the decoder (e.g. VIP XD) if there is no 
connection to a device. You can upload your 
own logo for this purpose. This must be in 
.h263 format.

Command Action
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Settings Download...
Configuration data of the selected devices is 
saved on your computer for offline editing.
Upload...
The configuration data that was edited offline 
is sent to the selected device. Once the 
upload has been successfully completed, the 
device operates according to the new 
configuration data.
Replacement... (only in Devices main tab)
Configuration data of replaced devices is 
automatically replaced with locally stored data 
of a device of the same type.

Device Network 
Settings...

You will see the Network settings dialog box.
This dialog box is used to change the IP 
address, subnet mask and gateway of the 
selected device or activate automatic IP 
assignment via DHCP.
This is only possible for devices that are not 
password-protected.

Show Live Video... A window opens, displaying the live video data 
from the selected device. You are offered 
different display options depending on which 
device you selected.

Show in Web Browser... The livepage of the Web browser view for the 
device is opened in the default browser.

Show Settings in Web 
Browser...

The configuration page of the Web browser 
view for the device is opened in the default 
browser.

Device Info... The dialog box containing device information 
is displayed.

Command Action
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4.3.2 The View Window
The view window for the Network, Devices and Cameras main 
tabs shows a series of subdivided tabs, the number and content 
of which depend on the device selected in the list and on 
whether you are working in Basic or Advanced Mode. 
To activate or deactivate Advanced Mode:
 Select File menu > Advanced Mode.
The tabs can be used to make the configuration settings that 
the device also provides in the Web browser view, some of 
them with a slightly different composition:

Detailed information about the configuration options for a 
device can be found in the relevant device documentation and 
the online Help in the relevant Web browser view.

Blink LED An LED on the device flashes. This allows you 
to check whether there is any communication 
between Configuration Manager and the 
device. This command also helps you to 
identify a device if several devices of the same 
type are installed at the same location.

Reset Initiates a reboot of the device. This is only 
possible for devices that are not password-
protected.

Ping Pings the selected device to confirm network 
communication with the device.

Command Action

NOTICE! 

Changes only become active if you click the Save  icon in 
the toolbar.
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4.3.3 Blocked Input Fields
It is possible that some fields are blocked for editing. The 
causes for the block are indicated by different entries in the 
fields.

4.4 The System Main Tab
This main tab enables you to access general and application-
specific settings. Here, you can carry out the basic 
configuration for Configuration Manager itself as well as for 
other BVIP programs. The tab has a tree structure. If necessary, 
click + in front of an item to expand the subordinate items.

The View Window
Once again, the display window shows various additional tabs 
when you select an entry from the list. The content of the 
individual tabs is dealt with later on in the context of the 
component for which the settings are applicable.
For more details, refer to:
– Section 5.1 System Main Tab – General, page 27
– Section 5.2 System Main Tab – Applications, page 28

If several devices are selected, some settings 
cannot be made. The input fields are marked with 
a padlock.

If a device is currently recording, some settings 
cannot be modified. The input fields are marked 
with a padlock. If necessary, stop the recording.

If there is a configuration error, individual fields 
are marked accordingly.
This icon is also displayed if the device is offline 
and you attempt to load or save settings.

Input fields you are not authorized to change are 
marked by a padlock and are blocked for editing.

Some input fields cannot be edited when you are 
working offline (date and time settings).
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5 Working with Configuration Manager
The following section describes the settings that you must 
make in the System main tab to use the program for your 
system.
This is then followed by a description of the features that 
Configuration Manager offers for configuring hardware and 
software components.

5.1 System Main Tab – General
This is where you make the settings that affect several 
programs.

5.1.1 Directories
Specify where screenshots, recording sequences and vdb.xml 
databases should be saved.
These settings are relevant for Video Client.
1. Select System main tab > General tree structure element > 

Directories tree structure element > Directories tab.
2. In the relevant input field, enter the path for the storage 

location or click … to select a folder.
You can select any directory that is available in the network as 
the target location.
If you do not enter a screenshot folder and a recording folder, 
the following default setting is used:
– C:\New Folder

NOTICE! 

Changes only become active if you click the Save  icon in 
the toolbar.

WARNING! 
Check the selected directories regularly for available memory 
space. Delete recordings you no longer require to free up 
memory space.
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5.1.2 Logging
Enable or disable the logging of RCP+ commands. A log file is 
created for every device in the system.
You can also specify the minimum period for which you want 
the log data to be saved.

5.1.3 Client/Server

5.2 System Main Tab – Applications
This is where you make the settings that affect an individual 
program.
Note: Only programs that are installed on your computer are 
listed under this tab. If a program is not listed under this tab, 
check if it is installed on your computer and install it if 
necessary.

Access Tab

Connect to server Enable this option if you manage your 
system with VRM Server.
For details, refer to the separate VRM 
documentation.

Server IP address Enter the IP address of the computer 
on which VRM Server has been 
started.

IP address failover server 1
IP address failover server 2

If necessary, enter the IP addresses 
of the failover server computers.

iSCSI Media Tab

Password Enter the password for accessing the 
iSCSI media, if these are password-
protected. When assigning 
passwords, please note that they 
must be valid for the entire system.

NOTICE! 

Changes only become active if you click the Save  icon in 
the toolbar.
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5.2.1 Configuration Manager
This is where you can change the default settings for 
Configuration Manager.

CAUTION! 
Do not use any special characters, for example &, in the 
password.
Special characters are not supported for the password and can 
prevent you from being able to access the program.

Access Tab

Password Assign a password here that protects access to 
Configuration Manager.
This password is only valid for the computer on 
which it was set up.
If you do not enter anything in this field, the 
program will start without asking for a password.

Network Scan Tab

Run continuous 
network scan

Enable this option if the network is to be 
scanned at regular intervals.

Scan interval [s] Enter the time interval in seconds for automatic 
scanning here, choosing a value between 10 and 
3600 seconds (1 hour).

Use Multicast If you are using devices in various subnets, 
activate this option. This allows all devices that 
belong to a different subnet than the PC on 
which Configuration Manager is installed to also 
be included in the network scan. Otherwise you 
will have to manually add these devices to the 
system.
Multicast operation requires a multicast-enabled 
network that uses the UDP and the Internet 
Group Management IGMP protocols.

Mode Specify the IP address ranges and expressly 
permit or prohibit the use of these addresses.
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Video Tab

Refresh interval Select how often the screenshots that are shown 
in the various tabs (e.g. VCA) are refreshed:
– Continuous

Image is refreshed as often as possible.
– 0 seconds

Image is displayed once but not refreshed.
– 1 … 10 seconds

Image is refreshed accordingly.

Encoder Select whether the images should be displayed 
in video format (MPEG) or as constantly updated 
screenshots (JPEG).

Repository Tab

Database folder Select the path to the folder for offline 
configuration.
If you do not enter anything here, the following 
default setting is used:
%current user%\My Documents\
Bosch\VIDOS\ConfigurationRepository

Logging Tab Select whether the device communication log 
should be wrtten in a file and which data it 
should include.

Appearance Tab

Restore last view If you enable this option, the view last used is 
displayed when Configuration Manager is next 
started.

After 
confirmation only

If you enable this option, the next time you start 
Configuration Manager you will be asked 
whether you want to restore the last view used.

Show 'Cameras' 
tab

If you enable this option, the Cameras main tab 
is displayed.
This tab makes it easy to access typical camera 
settings such as the setup of alarm triggering 
events.
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Configuring the Main Toolbar
To adapt the main toolbar to your requierements:
1. Select System main tab > Applications tree structure 

element > Configuration Manager tree structure element > 
Appearance tab.

2. Click Edit... to call up the Toolbar Settings dialog box.
3. Click an entry to highlight it.
4. Click one of the arrow buttons to move the entry.

You can move an entry from the Available actions list to 
the Showed actions list or vice versa.
You can move an entry in the Showed actions list to 
another position.

5. Click Apply to adopt the changes and make further 
changes.

6. Click Default to restore the original settings.
7. Click OK to save the changes and close the dialog box.

Main toolbar Adapt the main toolbar to your requirements.

Prefix device 
name to camera 
name

In the case of cameras that are integrated into 
the system via video encoders, the encoder 
device name is also displayed before the camera 
name in the camera list if this option is activated.
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5.2.2 Video Client
Configuration Manager is indispensable when working with 
Video Client, as it allocates those devices to the system to 
which Video Client is to have access.
This is where you can change the default settings for Video 
Client.

User Management Group

Management Tab Implement user administration to control access 
to the Video Client program.

Cameras, Digital Inputs, 
Relays Groups

Define which cameras, digital inputs and relays 
are listed in Video Client and define 
corresponding access rights.

Order Tabs The tabs show a list of all cameras, digital inputs 
or relays assigned to the system.

Access Tabs Specify the access rights for the cameras, digital 
inputs and relays listed in Video Client.
Each user is assigned the highest authorization 
level by default.

Application Group

Application Tab

Path for manual 
recording

Select the path to the folder to which Video 
Client will export manual recordings. If you do 
not enter anything here, the following default 
setting is used:
%current user%\My Documents\Bosch\VideoCli
ent\Recording

Maximum disk 
usage [GB]

Define the maximum hard disk memory to be 
used for manual recordings. If you do not enter 
anything here, the default setting 10 is used.

Delete 
recordings when 
maximum disk 
usage exceeded

Activate this option if existing recordings are to 
be overwritten when the specified maximum 
memory capacity has been reached.
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Path for action 
logging

You have the option of logging user actions.
Select the path to the folder in which the logs 
are to be saved.
Note: If no entry is made here, no user actions 
can be logged.

User actions are 
logged

Activate this option if user actions are to be 
logged.

IntuiKey COM 
port

If the program is operated via an IntuiKey 
control panel, enter the number of the COM 
port here.

Licenses Tab On this page you can find information on the 
licensing of camera channels in BVC (Bosch 
Video Client). A BVC installation has 16 camera 
channels as standard. You can enable additional 
channels by purchasing a license.
For more information, please see the Bosch 
Video Client Operator’s manual.

Host-ID The host ID, which is needed to install a license 
for additional camera channels for BVC, is 
displayed here.

Number of 
cameras

The number of enabled camera channels is 
displayed here.

Add License... Opens the dialog box Add License File for the 
installation of a license file for additional camera 
channels.
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Implementing User Administration

Note: If you define a password for the user administrator, this 
will have to be entered every time the database is opened.
To create users and define user rights:
1. Select System main tab > Applications tree structure 

element > Video Client tree structure element > User 
Management group.

2. To create an additional user, click Add....
A dialog box appears.

3. Enter the user name and password.
4. To define individual user rights, select the relevant entry in 

the list of created users and activate or deactivate the 
required options under Rights:

5. To remove a user, select an entry in the list of created 
users and click Remove.

CAUTION! 
Do not use any special characters, for example &, in the 
password.
Special characters are not supported for the password and can 
prevent you from being able to access the program.

Playback recordings The user can replay recordings in 
Video Client

Export recordings The user can export recordings in 
Video Client

Delete recordings The user can delete recordings in 
Video Client

Allow text display The user can view data from ATM/POS 
devices

Close application The user can close the Video Client 
application

Exit full-screen mode The user can exit full-screen mode in 
Video Client

Allow local recording The user can record on the local PC



Configuration Manager 4.2 Working with Configuration Manager | en 35

Bosch Security Systems Installation and Operation Manual DOC | V1 | 2011.06

Selecting Components
1. Select System main tab > Applications tree structure 

element > Video Client tree structure element > Cameras/
Digital Inputs/Relays group > Order tab.

2. Select the components to be listed in Video Client.
The sort order of these lists matches that in Video Client.

3. Click the Top, Up, Down and End buttons to change the 
position of a selected component within the list.

Specifying Access Rights
1. Select System main tab > Applications tree structure 

element > Video Client tree structure element > Cameras/
Digital Inputs/Relays group > Access tab.

 To change a user's access rights, left-click the relevant 
table cell until the desired authorization level is selected.

 To assign a user the same authorization level for all 
components, or vice versa, right-click the relevant column 
or row header and select the desired authorization level.

Camera Access

Digital Input Access, Relay Access

PTZ configuration The user can configure the PTZ 
settings

PTZ control The user can control the camera

View only The user can display video

Access denied The user has no access to the 
camera

Control allowed The user can control the 
component

View only The user can display the 
component

Access denied The user has no access to the 
component 
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5.3 Basic Functions

5.3.1 Network Scan
The network scan is performed via the Network main tab. It is 
started automatically every time Configuration Manager is 
called up and, with the default settings, is repeated at regular 
intervals.
The network scan is not only designed to list all compatible 
devices in the network. The status of a device is also queried in 
each scan and then indicated by the icons in front of the 
devices.
Disable the Run continuous network scan option if you do not 
want to use this function; note that the status of the devices 
will not then be checked regularly either.
1. Select System main tab > Applications tree structure 

element > Configuration Manager tree structure element > 
Network Scan tab.

2. Disable Run continuous network scan.
Regardless of the default setting, you can trigger a network 
scan manually at any time.
1. Select the Network main tab.
2. Click the Refresh button below the main tab.
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5.3.2 Accessing the Device
If a device is not currently communicating with the system, e.g. 
because it is only temporarily contactable (connection via 
ISDN) or because a firewall is blocking communication, 
information to this effect will be shown in the display window.

In this case, Configuration Manager offers various setting 
options to enable communication again.

IP Address
Communication can fail because the device IP address has been 
changed (e.g. via the device's Web browser view) and 
Configuration Manager is still using the old IP address to 
establish the connection.
1. Select the Network main tab.
2. Click the Refresh button below the tab.

Configuration Manager scans the network for devices and 
displays them with their current settings.
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Device Access
If a firewall is blocking communication between the device and 
Configuration Manager, you can change the transmission 
protocol:
1. If not already done, enable Advanced Mode via File menu > 

Advanced Mode.
2. Select Devices main tab > General group > Unit Access 

tab.
3. In the Device access section, select the transmission 

protocol from the Protocol list field.
– Standard

UDP transmission via unspecified port

– HTTP
TCP transmission via preset port

– HTTPS
TCP transmission via preset port

4. If you have selected HTTP or HTTPS as the protocol, you 
must set the port to correspond to the settings stored in 
the device.

5. In the Authentication field, you can set up a password for 
a user name of the relevant device. This means that 
Configuration Manager automatically has access to the 
device when establishing a connection without the 
password protection having to be disabled each time.

CAUTION! 
Do not use any special characters, for example &, in the 
password.
Special characters are not supported for the password and can 
prevent you from being able to access the device.
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5.3.3 Device Information
Configuration Manager gives you easy access to all devices in 
the network and you can quickly obtain all the information you 
need for each individual device in a clear format.
There are various options for doing this:
– The Network and Devices main tabs (and the Cameras 

tab, where this is displayed) show additional information 
(e.g. IP addresses) for all devices in the list.
Scroll to the right or widen the main tab window so that 
you can see all the details.

– The info bar above the display window shows the name, 
device type and IP address. For hardware devices, it also 
gives information on the processor load, network 
connection and recording status.

– The Device info window shows hardware, configuration 
and connection information for the selected device. You 
open this window from the popup menu or by using the 
icon in the toolbar.

– The tabs in the display window show all the available 
configuration settings (comparable with the Web browser 
view for the relevant device). The number of tabs displayed 
depends on whether you are working in Basic or Advanced 
Mode.



40 en | Working with Configuration Manager Configuration Manager 4.2

DOC | V1 | 2011.06 Installation and Operation Manual Bosch Security Systems

5.3.4 Device Allocator
You can configure all devices via the Network main tab. It is 
also possible to allocate devices to the system by adding them 
to the Devices main tab. This simplifies configuration as you 
can limit yourself to a relevant selection of available devices 
and clearly arrange the allocated devices in groups.
Before working with Video Client, you must complete the 
allocation, as the program can only access devices that have 
been allocated to the system.

1. In the toolbar, click the Device Allocator  icon.
The Device Allocator dialog box opens.
All devices detected in the network are displayed on the 
left-hand side of the dialog box, while those allocated to 
the system appear on the right.

2. Use the mouse (drag-and-drop) to move unallocated 
devices from the left to the right-hand side of the window.

3. Click OK.
The devices are integrated into the system. The Device 
Allocator dialog box is closed. If it is not possible to 
integrate a device, a warning message appears.

Note: In the Device Allocator dialog box, you can sort the list of 
entries by clicking the appropriate table header.
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Allocating an Unlisted Device
The Device Allocator dialog box also enables you to allocate 
devices to the system that were not detected during the 
network scan, e.g. because they belong to a different subnet or 
have not yet been switched on. 
1. Right-click in the Allocated devices area of the window.

The popup menu appears. 
2. Select the New Device... command from the popup menu.

The Device Editor dialog box appears.

3. Enter the URL (for example the IP address with the port 
number) of the device. The IP address must previously 
have been set on the device.

4. In the Type field, select <Auto detect> or select the device 
type from the list of supported devices.
If you select an ISDN-compatible device, the field for the 
telephone number is also activated.

5. Enter the telephone number for the ISDN connection if you 
want a device to be connected using an ISDN line.

6. Click OK.
The device is listed on the right-hand side of the window.

NOTICE! 
Only supported devices can be allocated. The allocation is not 
made until you also click OK in the Device Allocator dialog box. 
In the list display in the main tab, these devices are marked 
with a red cross until they can be contacted in the network.
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Creating Groups
The popup menu in the Device Allocator dialog box enables 
you to clearly combine the devices in the list into groups, e.g. 
sorted by locations.
1. Right-click in the Allocated devices area of the window.

The popup menu appears. 
2. Select the New Group... command from the popup menu.
3. Enter a name for the new group.
4. Click OK.

The group is displayed in the list.
The name of the group can be changed later. The Rename 
command in the popup menu is available for this purpose.
5. Use the mouse (drag-and-drop) to move a device from the 

list to the group name.
The device is added to the group and listed under the 
corresponding name.

6. Any devices that have been added in error can be easily 
removed from the group using drag-and-drop.

7. Click OK.
The grouping is represented by a tree structure in the main 
tab.

You can also create sub-groups by dragging a group to the name 
of another group in the Device Allocator dialog box.

Additional Options for Device Allocation
– You can also select the New Device... command directly in 

the popup menu of the Devices main tab.
– The popup menu of the Network main tab contains the 

Add to System... command for a selected device.
A dialog box opens, in which you can assign the device to a 
group. To do so, you can select an existing group or create 
a new group. Leave the field empty if you do not want to 
assign the device to a group.
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Clearing Device Allocations
You can remove devices from the system at any time by clearing 
the allocation. The devices are then no longer listed in the 
Devices main tab and can no longer be accessed in 
Video Client.

1. In the toolbar, click the Device Allocator  icon.
The Device Allocator dialog box opens.

2. With the mouse button held down, drag a device from the 
right to the left-hand side of the window
or
select Delete in the popup menu.

3. Click OK.
The device no longer appears in the list in the main tab and 
is no longer displayed in Video Client.

Groups can also be deleted in the same way. If you delete a 
group, you also clear the allocation of all devices that you have 
allocated to that group.
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5.3.5 Device Configuration Using Configuration Wizard
The Configuration Wizard helps you to configure devices in the 
network quickly and conveniently for basic operation.
1. Select Tools > Configuration Wizard... from the menu.

The Configuration Wizard guides you through the 
configuration process in eight steps.

2. Passwords
You have the option of assigning universal, system-wide 
passwords for the three specified user groups.
If you do not wish to do this, leave the input fields empty.
The passwords for the system user levels are mapped to 
the system components.
When accessing a device, for example, the password for 
user administrator is used for access level service, while 
the password for user operator is used for access level 
user.

3. Recorder
Select whether to record locally on the devices (e.g. to an 
SD card) or using a recorder.
To record using a recorder, enter the relevant IP address 
or select the address of a configured recorder from the list.

Authorization level Configuration Manager BVIP device

highest administrator service

medium operator user

lowest live live

CAUTION! 
Do not use any special characters, for example &, in the 
password.
Special characters are not supported for the password and can 
prevent you from being able to access the device.
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4. Device Selection
All devices detected in the network are listed. If you do not 
wish to configure one of the devices using the wizard, 
remove the check mark next to the entry by clicking on it.
Note: Not all devices support IP address configuration via 
DHCP. If required, click Update to configure these devices 
manually at a later stage.

5. Network
Activate the Use DHCP option if all devices support DHCP 
and you want to assign IP addresses automatically in this 
way.
Alternatively, enter an IP address range. This must provide 
sufficient IP addresses for all the devices to be configured.

6. Date and Time
Select whether the date and time are to be taken from the 
settings on your PC or from an SNTP server. If necessary, 
reset the system time and date on your PC or enter the IP 
address of an SNTP server.

7. Video Quality
You are now given the option of specifying the quality of 
the video data for all devices. The relevant settings for 
each device are made automatically.

8. Recording
You now have the option of creating a uniform recording 
scheduler for all devices. If no recordings are to be 
scheduled, you must select Off mode for every recording 
profile.

9. Summary
A summary of the selected settings is displayed.
If you want to change individual settings, click < Back to go 
back step by step in the wizard.
Click Apply to configure the devices according to the 
selected settings.
Click Cancel to cancel the wizard.
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5.3.6 Device Configuration Using the View Window
The view window for the Network, Devices and Cameras main 
tabs shows a series of tabs, the number and content of which 
depend on the device selected in the list and on whether you 
are working in Basic or Advanced Mode. 
To activate or deactivate Advanced Mode:
 Select File menu > Advanced Mode.
The tabs can be used to make the configuration settings that 
the device also provides in the Web browser view, some of 
them with a slightly different composition:

Due to the large number of possible settings, not all of the 
details are dealt with here. Below are just a few examples of the 
configuration options:
– Display stamping (camera name, time stamp) on or off
– Creation of encoder profiles
– Configuration of output to an analog monitor (decoder)
– Alarm configuration
– Planning local recordings

etc.
Detailed information about the configuration options for a 
device can be found in the relevant device documentation and 
the online Help in the relevant Web browser view.
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Making Changes
1. Select the device in the main tab.
2. If you are working in Advanced Mode, click a group to 

display all corresponding tabs.
3. Click the tab for the area you want to edit.
4. Make the desired changes.

5. Click the Save  icon in the toolbar to save the new 
settings.
The changed settings for that tab are now saved. You can 
click another tab to change more settings for this device or 
edit a different device.
Note: Some settings (e.g. Device time) can only be 
changed if the device is not currently recording. If 
necessary, stop any recordings before making changes.
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5.3.7 Notes on Multiple Configuration
You can select several devices and then simultaneously make 
settings for all selected devices. In this way, CCTV systems can 
be set up quickly and efficiently. 
1. Select one of the devices you want to configure in the 

Network, Devices or Cameras main tab.
2. Press the Ctrl key and select the other devices you want to 

configure by clicking
or
press the Shift key and then click another device to select 
all entries that lie between the two selected devices.
A group can be selected from the popup menu.
The entries for selected devices have a colored 
background.

3. In the display window, select the tab in which you want to 
make changes.
The following special features are available for multiple 
selections:
– Input fields that can only be changed for individual 

devices (e.g. Device IP address) are blocked.
– Input fields where the settings for the selected 

devices differ because of their type (e.g. recording 
planning for different video senders) are blocked.

– Input fields that already have identical settings for all 
selected devices show these settings.

– Input fields containing different entries for the 
selected devices show <multiple> or M.

– Options that are only activated (checked) for some of 
the selected devices are indicated by a green square.

4. Change the settings as desired.

5. Click the Save  icon in the toolbar to confirm the 
changes.
Changed input fields that previously contained <multiple> 
or M now display the uniform value.

6. Repeat steps 3 to 5 for all tabs in which you want to make 
changes.
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5.3.8 Table view
The table view provides the option of presenting a summary of 
specific settings for individually selected devices in the form of 
a clearly arranged table. This table can be exported in *.csv 
format.
1. In one of the Network, Devices or Cameras main tabs, 

select one or more devices or cameras.

2. In the toolbar, click the Table view  icon.
The Table View is opened.  

The table contains a column in which all previously 
highlighted devices and cameras are listed.
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3. Use the mouse (drag-and-drop) to move the names of the 
required setting parameters from the different tabs into 
the table.

A new column is created in the table for the parameter; 
this displays the value for each of the selected devices and 
cameras.

4. Keep adding more columns to the table in this way until all 
the required parameters are available in this view.
Not all parameters can be added to the view.

5. Hold the Ctrl key down and highlight further devices or 
cameras in the main tab to add these to the Table View.

6. Click in a field in the table. You can set parameters for 
individual devices or cameras directly from here.
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Toolbar in the Table View

Additional Options in the Table View
– Sorting the table

Click a column header to sort the table.
– Popup menu for devices

Right-click one of the entries. You are offered options very 
similar to those in the main tab.

– Removing a column
Right-click a column header and select Remove Column.

– Removing all columns
Right-click the Device column header on the left and select 
Remove All Columns. The selection for the devices and 
cameras remains the same.

– Moving a column
Hold the left mouse button down and drag a column 
header to move the column to another position.

Set Saves any changes that you have made 
to the settings for devices and cameras 
from within the Table View

Export Exports the table in *.csv format

Reload Reloads the original display. You can 
reject all changes by doing this.

Copy Copies the table to the clipboard

Topmost The Table View is always displayed as 
the topmost window. If required, enable 
this option before you drag parameters 
from the tabs into the table.

Template Load or save a table template
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5.3.9 Device Health Monitor
The device health monitor displays a dialog box containing 
status information for selected devices, which would otherwise 
be viewed via the icons on the right edge of the info bar.
1. In one of the Network, Devices or Cameras main tabs, 

select one or more devices or cameras.
2. In the Tools menu, click Device Health Monitor....

The Device Health Monitor dialog box opens.

3. Click Selection in the menu bar or  in the toolbar.

For each device selected, the icons from the info bar are 
displayed in a small box.

4. Move the mouse cursor over the icons to view details on 
the processor load, network connection and recording 
status:
– The left icon indicates the proportions of the 

individual functions on the encoder load, shown as 
percentages. In the case of devices with two 
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processors, a separate icon is shown for each 
processor.

– The right icon indicates the network connection type 
and the speed of the outgoing (UL = Uplink) and 
incoming (DL = Downlink) data traffic.

– Information on the recording status is shown on the 
far right:
Green highlighting: active recording

Red highlighting: error

Orange highlighting: recording scheduler active, no 
current recordings

Gray highlighting: recording scheduler not active, no 
current recordings

5. To display information for other devices, change the 
selection in the main tab and click Selection in the dialog 
box.

6. To reorganize the display, click Sort and select the 
category by which to sort.
A second click reverses the sort order.

7. In the View menu, click Show Icon Bar to display a toolbar 
providing quick access to the various menu options.
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5.3.10 iqn-Mapper
Bosch iqn-Mapper is a tool used to map replay clients to 
NetApp iSCSI systems. The mapping is necessary to play back 
video data stored on NetApp iSCSI systems. It is not required in 
order to play back video data stored on other iSCSI systems 
supported by Bosch or local storage media such as USB hard 
disks or CF cards.
You do not need to select the relevant devices; iqn-Mapper 
automatically maps only those entries listed in the Devices 
main tab that save to NetApp iSCSI systems. This includes all 
senders that use NetApp iSCSI systems as local storage as well 
as all VRM systems.
1. Select Tools > iqn-Mapper....

The iqn-Mapper dialog box is opened.  

The first parameter is determined automatically where 
possible. No further entries are required.
The second parameter Configuration password (sender 
only) is only available if iqn-Mapper identifies senders in 
the Devices main tab that use NetApp iSCSI systems as 
local storage.

2. If the second parameter is available, enter the password 
defined for user root on the NetApp iSCSI drive.

3. Click OK to start the mapping for the iSCSI drive with the 
relevant password.
As well as monitoring the status via the progress bar, you 
can also view additional information in the lower part of 
the window.
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4. Repeat steps 2 and 3 for all root passwords in your 
system. If you also have drives that are not password-
protected, repeat step 3 leaving the Configuration 
password (sender only) field blank.

5. If the second parameter is not available, simply click OK. 
The entire mapping process is performed automatically.

6. If no error messages appear in the lower part of the 
window, the mapping has been completed successfully. 
Click Close.

You can now play the stored video data on the PC.
The mapping process only has to be performed once for each 
PC to be used for video data playback. You only have to repeat 
the process to map any new iSCSI drives that you have added 
to your system.

5.3.11 Work Offline
The Work Offline function is used for the following:
– To transmit configuration data of all selected devices to 

one PC, to allow this to be edited locally.
– To back up the configuration files of all selected devices 

locally on one PC. If a device is replaced by one of the 
same type, the configuration data can be transmitted 
straight to the new device.

The Work Offline function can only be used on devices that are 
allocated to the system – such devices are listed in the Devices 
main tab.
To change the location in which configuration data is to be 
backed up:
1. Select System main tab > Applications tree structure 

element > Configuration Manager tree structure element > 
Repository tab.

2. Enter the path to the desired folder under Database 
folder.
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Downloading Data for Offline Configuration
1. Select File menu > Work Offline.

If any of the devices in the system do not support offline 
configuration, you will receive a message to that effect.
Click OK to continue.

2. In the next dialog box, you can choose whether current 
configuration data of all devices in the system is to be 
saved to the local repository. Click Yes to update your 
locally saved device database.

3. The Download of Settings dialog box lists all devices for 
which configuration data is currently being transferred.

4. Click Start.
If it is not possible to transfer all the data for individual 
devices, the number of data packets not transferred is 
listed in the Failed column.
When the Cancel button is replaced by the Close button, 
the procedure is complete.

5. Click Close.
If the configuration data is inconsistent for individual 
devices, you will receive a warning message. You can 
cancel the procedure at this stage and then continue to 
work online. If you ignore the warning, you will work 
offline.
Offline now appears in the status bar:

6. Now use Configuration Manager to configure the devices 
offline. Any changes that you now make will only be saved 
locally on your computer.

Note: Configuration Manager always starts up in online mode. If 
Configuration Manager was closed while offline, when you next 
start it up you will receive a message if the configuration files in 
the repository differ from the current device settings. You can 
then choose whether to upload.
You can also perform the transfer for an individual device, e.g. 
to back up the configuration locally before a device is replaced.
1. In the Network or Devices main tab, right-click the device.
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2. In the popup menu, select Settings > Download....

Uploading Offline Configuration Data
1. Select File > Work Online.
2. To send the amended configuration data to specific 

devices, select these devices in the Devices main tab.
3. In the popup menu, select Settings > Upload....

The selected devices are listed in the Upload of Settings 
dialog box.

4. Click Start to start the procedure.
When the Cancel button is replaced by the Close button, 
the procedure is complete.

5. Click Close.
If the configuration data is inconsistent for individual 
devices, you will receive a warning message. You can 
cancel the procedure at this stage and then continue to 
work offline. If you ignore this warning, you will work 
online.

The devices now have the offline configuration settings and 
Online appears in the status bar again:

Note: Configuration Manager always starts up in online mode. If 
Configuration Manager was closed while offline, when you next 
start it up you will receive a message if the configuration files in 
the repository differ from the current device settings. You can 
then choose whether to upload.
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5.3.12 System emulation
The complete system configuration can be saved as a system 
image and emulated using a different Configuration Manager 
application. This function helps you to isolate problems without 
having to access the actual system.

Saving a System Image
1. Select Tools > Save System Image....

The Save System Image dialog box opens.
2. Select the storage location and enter a name for the zip 

file.
3. Click Save.

Emulating an Alien System
1. Save the zip file containing the image of the alien system to 

your PC.
2. Select File > Emulate Alien System....

A new dialog box opens in which you can select the 
storage location and the image file.

3. Click Open.
The emulation is performed automatically. System 
emulation now appears in the status bar.

4. Select File > Abandon Emulation to return to your own 
system. 
System emulation no longer appears in the status bar.

5.3.13 Replacement
If devices have to be replaced, most of the configuration for the 
new devices can be done automatically using the Replacement 
function.
The Replacement function can only be used on devices that are 
allocated to the system – such devices are listed in the Devices 
main tab.
1. Select System main tab > Applications tree structure 

element > Configuration Manager tree structure element > 
Repository tab.

2. Enter the location in which configuration data is to be 
backed up under Database folder.
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3. In the Devices main tab, right-click the device and select 
Settings > Download....
The device configuration settings are saved locally on your 
PC.

4. Replace the device.
5. Select the Devices main tab in Configuration Manager.

The replaced device is shown as not being configured.
6. Right-click the device and select Settings > 

Replacement....
The Device Replacement Wizard dialog box lists all 
devices that are the same type as the replaced device and 
for which configuration data is saved.

7. Select the replacement device that was installed instead of 
the selected device.

8. Click Next >.
Automatic configuration is started.

9. You will be informed if the firmware version of the device 
and the configuration file differ. You are able to download 
a new firmware version onto the device.

10. Click Next > again.
The Device Replacement dialog box is displayed, listing 
the selected device and additional information.

11. Click Start.
The configuration files are transferred. If it is not possible 
to transfer all the data, the number of data packets not 
transferred is listed in the Failed column.
Once the transfer is complete the device is rebooted so 
that the new settings take effect.
When the Cancel button is replaced by the Close button, 
the procedure is complete.

12. Click Close.
The Device Replacement Wizard dialog box appears again.

13. Click Finished to complete the procedure.
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5.4 Working with BVIP Software and Firmware 
Modules

5.4.1 IVA / IVMD
IVA (Intelligent Video Analysis) and IVMD (Intelligent Video 
Motion Detection) are modules in the device's firmware that 
require a license. They are enabled in the Service group in the 
Licenses tab of the relevant device; the license applies to the 
BVIP device only.  IVA and IVMD are set up exclusively using 
Configuration Manager.
More detailed information on IVA and IVMD as well as on the 
configuration of these firmware modules using Configuration 
Manager can be found in the separate documentation supplied 
when you purchased the license.

5.4.2 Video Client
Configuration Manager is indispensable when working with 
Video Client, as it allocates those devices to the system to 
which Video Client is to have access. In addition, you can use 
the System main tab to make basic settings for using Video 
Client.
Please also refer to the separate Video Client documentation.

5.4.3 VRM
If you want to play back recordings managed by VRM using  
Video Client, the devices for which the recordings are to be 
available, must be allocated to the system via Configuration 
Manager. In addition, a connection must be established to the 
VRM server.
Further details can be found in the separate VRM 
documentation.

5.4.4 BVMS
For BVMS, Configuration Manager is primarily a tool for 
performing the device configuration efficiently, i.e. it is 
primarily the program's basic functions that are used.
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5.4.5 Monitor Wall
Monitor Wall is treated as a hardware decoder by Configuration 
Manager. As soon as Monitor Wall is running on a PC with an IP 
network connection, it is added to the list after the network 
scan.
You can use Configuration Manager to make various settings, 
which are explained in more detail in the separate  Monitor Wall 
documentation.
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